Jump to content


Failed to Authenticate also...this forum search Fx is F'd


  • Please log in to reply
14 replies to this topic

M4X_ST33L #1 Posted 07 October 2017 - 05:37 PM

    Private

  • Closed Alpha Gladiators
  • 2
  • Member since:
    08-01-2011

First,

I always get 'Failed to Authenticate' when launching Arena. Tried the troubleshooter 'fix' ...no-joy.

Tried re-install...nothing.

I'm using a NA account...isd that an issue I wonder?

 

Secondly....

 

When I try to search 'Failed to Authenticate' in the forum search I get 

 

'One or all of your search keywords were below 4 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords.'

 

I dunno.

 

 



M4X_ST33L #2 Posted 09 October 2017 - 03:15 PM

    Private

  • Closed Alpha Gladiators
  • 2
  • Member since:
    08-01-2011

Well I was stupid. After contacting customer service via trouble ticket. They mentioned the closed beta code on my account had not been activated. 

Ah Ha! A light bulb went off and I realised that I neglected to activate the wargaming code they sent me. What a noob lol.

 



dance210 #3 Posted 09 October 2017 - 03:48 PM

    Senior Sergeant

  • Administrator
  • 502
  • Member since:
    05-30-2012

View PostM4X_ST33L, on 07 October 2017 - 10:37 AM, said:

First,

I always get 'Failed to Authenticate' when launching Arena. Tried the troubleshooter 'fix' ...no-joy.

Tried re-install...nothing.

I'm using a NA account...isd that an issue I wonder?

 

Secondly....

 

When I try to search 'Failed to Authenticate' in the forum search I get 

 

'One or all of your search keywords were below 4 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords.'

 

I dunno.

 

 

 

Hi M4X_ST33L,

 

Did you purchase a Founder Pack or redeem a Closed Beta code using your NA account? 



Letum_Cruento #4 Posted 09 October 2017 - 10:17 PM

    Junior Sergeant

  • Closed Alpha Gladiators
  • 206
  • Member since:
    07-06-2017
I'm going to post this in a separate thread, but it applies here.  Whenever I log in for the first time each day, I got "Failure to Authenticate". But then it drops to desktop and kills the TW.exe and on the second try, it always authenticates.  Its like it tries to log on to the European server (which was the original Alpha Server) but since my account has been moved to NA, it logs in to the correct server on the second try.   

Ashigaru1 #5 Posted 16 October 2017 - 06:30 PM

    Private

  • Players
  • 4
  • Member since:
    04-13-2011
does no accept my closed beta code ,says no enough characters been around this up dwn east west and nothing works EU/NA  round and round it goes screw it just wait till they fix their crap  

TriMaximus #6 Posted 19 October 2017 - 06:36 PM

    Private

  • Closed Alpha Gladiators
  • 2
  • Member since:
    05-12-2017

I have been playing for weeks now and then now I get "Failure to Authenticate" I tried the fix but nothing worked. What should I do next?

 



SecretStory #7 Posted 19 October 2017 - 06:44 PM

    Private

  • Closed Alpha Gladiators
  • 3
  • Member since:
    12-14-2014
hope it fixes soon. Just got boudica and lovein it. 

experttact #8 Posted 19 October 2017 - 06:46 PM

    Private

  • Closed Alpha Gladiators
  • 8
  • Member since:
    02-21-2012
So failed to authenticate here too, is this a thing?

Athineos #9 Posted 19 October 2017 - 07:00 PM

    Private

  • Closed Alpha Gladiators
  • 1
  • Member since:
    10-12-2017
please do something admin. We paid our money to play the game and now fail to authenticate again. I just bought it!

experttact #10 Posted 19 October 2017 - 07:09 PM

    Private

  • Closed Alpha Gladiators
  • 8
  • Member since:
    02-21-2012
Mine just started working again. I tried the resolution steps and nothing, so its just started working on its own. *shrug*

WillRockwell #11 Posted 06 November 2017 - 04:23 PM

    Private

  • Players
  • 2
  • Member since:
    06-22-2011
Failed to Authenticate, over and over. I played yesterday, now it won't let me in

dance210 #12 Posted 06 November 2017 - 04:48 PM

    Senior Sergeant

  • Administrator
  • 502
  • Member since:
    05-30-2012

View PostWillRockwell, on 06 November 2017 - 09:23 AM, said:

Failed to Authenticate, over and over. I played yesterday, now it won't let me in

 

Hi WillRockwell,

 

Did you play during our Open Weekend, which has ended, or did you activate a Closed Beta key on your account?



WillRockwell #13 Posted 10 November 2017 - 06:48 PM

    Private

  • Players
  • 2
  • Member since:
    06-22-2011

View Postdance210, on 06 November 2017 - 04:48 PM, said:

 

Hi WillRockwell,

 

Did you play during our Open Weekend, which has ended, or did you activate a Closed Beta key on your account?

 

I activated the beta key, and played before the weekend

dance210 #14 Posted 13 November 2017 - 06:29 PM

    Senior Sergeant

  • Administrator
  • 502
  • Member since:
    05-30-2012

View PostWillRockwell, on 10 November 2017 - 10:48 AM, said:

 

I activated the beta key, and played before the weekend

 

Are you logging in with the same region that you activated the code? If you are, and are still having issues, please submit a Support ticket if you h ave not already done so. Thanks!


Sinton #15 Posted 18 November 2017 - 06:39 PM

    Private

  • Players
  • 1
  • Member since:
    08-01-2011
I get 'failed to authenticate' and an Arena.exe- Fatal Application Exit that says I have an 'Untrusted system file 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users